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Chem 253 

 Tutorial for Materials Studio 

 

This tutorial is designed to introduce Materials Studio 7.0, which is a program used for modeling and 

simulating materials for predicting and rationalizing structure properties relationships. The program 

allows users to import, edit or even create from scratch crystals or molecules. Then it is possible to 

perform a wide variety of calculations such as predicting the powder diffraction pattern, geometry 

optimization, sorption of porous materials and even DFT using the modules included in the program. 

If you run into difficulties using this software, the ‘Help’ resource is especially useful, and includes both 

practical examples and theory behind the modules and modeling. 

Notable modules include CASTEP for first-principles quantum mechanical calculations, Forcite for 

geometry optimization, Discover for molecular dynamics calculations and Reflex for powder diffraction 

pattern simulation and refinement.  

For up-to-date details on the login process, check: 

http://glab.cchem.berkeley.edu/glab/faqs/windows_share.html 

To begin, login to a linux workstation in the MGCF (credentials will be provided to you during your 

tutorial session). Double-click on the Win7 environment icon and start the VM.  Login as guest (no 

password). Click on the desktop icon Materials Studio 7.0 to open the program, select ‘Create a new 

project’. Name it whatever you wish.  

1. Interface Guide 

Under View -> Explorers, there are three windows that may be displayed (see image below). First is the 

Project Explorer which displays the file and folders in the current project. Next is the Properties 

Explorer, which contains information on any selected atoms or bonds in the structure. Finally, the Job 

Explorer lists any ongoing module calculations and their % completeness. Note the toolbars may be 

arranged in a different configuration than described in the guide as they are customizable. 
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The toolbar, highlighted in black, at the top of the image provide the user with a variety of ways to 

interact with the structures. Note these toolbars are customizable and may be displayed or hidden under 

View -> Toolbars. The most useful are described. From left to right, the first toolbar (3D Viewer), the 

first arrow icon is for selection; the second icon for rotation; magnifier icon for zoom; the fourth icon for 

translation; house icon for reset; the sixth icon for recentering; the seventh icon for fit the viewer; the 

eighth icon for display style. 

For the next toolbar (Sketch): the first icon is for sketching an atom; second icon for sketching a ring; 

third icon for sketching a fragment; fourth icon for Measure/Change; fifth icon for creating a centroid; 

sixth icon for cleaning up the structure geometry; H icon for adjusting hydrogen atoms (auto-update 

hydrogen); eighth icon for modifying the element; ninth icon for modifying the bond type; tenth icon for 

modifying hybridization. 

The second row includes shortcuts to the modules that may otherwise be accessed under Modules at the 

top of the screen. 
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2. Exercises 

These exercises are designed to provide an introduction to common and useful features available in 

Materials Studio. This includes the creation or import of structures, manipulating them and performing 

calculations using the modules. 

 

Exercise 1: Create a structure from known coordinates and space group, geometry optimize and calculate 

the powder diffraction pattern. 

The elpasolite-cryolite structure of double perovskites has the formula A2BB’O6, with Fm-3m space 

group. This is a face-centered array with all of the tetrahedral and octahedral holes filled. An example of 

this type of structure is Sr2CuWO6. The coordinates are as follows: 

A (¼, ¼, ¼)  

B (0, 0, 0) 

B’ (½, ½, ½)  

O (x, 0, 0); x  ¼  

1. What are the oxidation states of each of the species present in Sr2CuWO6? 

2. Left-click the blank page icon at the top left corner. Select New -> 3D Atomistic. Rename this file to 

Double Perovskites.  

3. Click Build -> Crystals -> Build Crystal…  Input the information on the space group and select 

Build. The unit cell lengths are unimportant at this stage, so the default of 10 Å is fine. 

4. Click Build -> Add Atoms. Create Sr2CuWO6 with the correct oxidation states using the coordinates 

listed above. Note the space group generates all symmetry-equivalent atom positions within the unit cell. 

Since the ions are located too far away from one another to be bonding within this unit cell, the next step 

is to geometry optimize the cell. 

5. Run Modules -> Forcite -> Calculation. From here, the Task is Geometry Optimization, Fine quality, 

and under More…, tick the Optimize Cell option. Click Run, and when completed this will create a new 

folder with a second 3D Atomistic file along with other files detailing the calculation performed. Check 

the Termination Status is ‘Normal’ and that the refinement has converged. Rename the output 3D 

Atomistic to ‘Double Perovskites GO’, for Geometry Optimized. 

6. What are the new unit cell parameters? What is the coordination number of copper (6), tungsten (6) and 

strontium (8)? Look up the ionic radii of Sr, Cu, W and O for the appropriate coordination number and 

oxidation state. What do you predict the unit cell length to be assuming the bonding is entirely ionic in 

character? Considering copper as the face-centered array, what species lies in the tetrahedral hole, and 

which lies in the octahedral hole? 

7. Now calculate the powder diffraction pattern. First make sure the geometry-optimized 3D Atomistic 

file is selected. Then click Modules -> Reflex -> Powder Diffraction. Change the 2-theta min and max 

to be 10 and 80 respectively. This module can also be used to account for experimental parameters such 

as the source wavelength, FWHM of peaks, crystal size and preferred orientation to better represent 
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experimental data. For now the remaining default values are acceptable. Click Calculate. A new window 

should open with the diffraction pattern. 

8. Select the window, type Ctrl-A, Ctrl-C and open up Excel. Paste the data into Excel, which should 

give you 4 columns. The first is the 2-theta angle in the specified step size. Next is the intensity 

corresponding to the 2-theta angle. The last two columns are to define where peaks are expected to appear 

from indexing. Save this file and keep it for later use. 

------------------------------------------------------------------------------------------------------------------------------- 

 

 

Exercise 2: Editing existing structures. 

1. Right-click the geometry-optimized structure you made in exercise 1. Click Open containing folder, 

copy the 3D atomistic file and navigate to the base directory within the Materials Studio project by 

double-clicking on the Materials Studio icon in the Project Navigator. Here, create a new folder entitled 

‘AgCl structure’, and paste the file into this folder. Rename it to ‘AgCl’. Refresh the project window in 

MS, and the changes made should appear. 

2. Open the AgCl 3D atomistic document. Delete the strontium and oxygen atoms by selecting one of 

them (by symmetry all will be deleted). 

3. Check the Properties Window is open by verifying there is a check mark next to next to Property 

Explorer under View -> Explorers. Next, select the copper atom, and under Properties in the lower left-

hand side window, change the ElementSymbol box to silver. Also convert tungsten to chloride by the 

same method. Check the oxidation states are the expected values. 

4. Optimize the structure’s geometry using Forcite as in exercise 1. Confirm the geometry optimization 

was successful. What structure type is this? 

------------------------------------------------------------------------------------------------------------------------------- 

 

Exercise 3 

Copy the geometry-optimized Sr2CuWO6 structure into a new folder named ‘CaF2’. Create the CaF2 

fluorite structure by deleting, repositioning and reassigning the elements as necessary. Then perform a 

geometry optimization calculation and calculate the powder diffraction pattern as in previous exercises. 

What is the unit cell length? How does this compare with the known atomic radii of Ca
2+ 

and F
-
? 

------------------------------------------------------------------------------------------------------------------------------- 
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Exercise 4 

1. Navigate to the Cambridge Structural Database (CSD) at www.ccdc.cam.ac.uk/. If you prefer you may 

load Conquest in the Linux environment. If you do this, you can use the folder that is shared between the 

Linux and Windows environment under Documents/<username>-kvshare. 

2. Click Get Structures, and enter the CSD refcode FIJDOS, corresponding to MOF-74. If you are not 

logged into the UC system you will also be required to input your name and institution to obtain 

structures from the CSD. 

3. Select Download -> Download current entry and save the structure in your working folder 

4. Click on the desktop icon Materials Studio 7.0 to open the program. 

5. Create a new project 

6. Select File -> Import, and open the .cif file you just saved. 

7. This creates a new 3D Atomistic file within your MS project, displaying the structure you downloaded. 

8. Select Build ->  Bonds -> Calculate, adjusting the tolerance under Connectivity Options as necessary 

to ensure all covalent bonds are present. The ‘From’ slider dictates the minimum bond length, and the 

‘To’ slider controls the maximum length between two atoms to be considered a bond. 

The structure should now look something like this: 

 

9. Select and delete the oxygen atoms in the pore, and the terminal DMF ligand. 

In the next few steps, we will replace the linker on the left with the linker on the right (see below). Sketch 

the new linker as follows: 

  

 

 

10. Select and delete the bonds in the middle of the aromatic ring 

http://www.ccdc.cam.ac.uk/
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(across the red line on the left-hand structure). 

11. Create space to draw the expanded linker by selecting all the atoms except the carboxylate on the 

linker. Hold down Shift+Alt, right-click and drag the mouse. 

12. Select Sketch from the toolbar, click on the linker and draw one more C atom. Complete the linker by 

sketching the remaining C atoms. 

13. Select the bonds in the newly formed aromatic ring, and change the bond type to Aromatic in the 

Properties tab in the bottom right. 

14. Click the ‘H’ icon on the toolbar to auto-update the hydrogen atoms in the structure. 

15. Confirm the connectivity and bond types are correct. Now perform the geometry optimization using 

Forcite as with previous exercises. Be sure to optimize the cell parameters. 

16. You may change the representation of the crystal by right-clicking on the 3D Atomistic document, 

selecting Display Style. The default is the Line representation. Converting to CPK will display more 

realistic atom separations and is useful in visualizing what the crystal structure and void space is really 

like. Under Lattice you can also change the range of atoms displayed by editing the unit cell range. 

17. Under Display Options the background and perspective can be edited, and is very useful in making 

figures of structures. 

------------------------------------------------------------------------------------------------------------------------------- 

Exercise 5: Create the fcu (face-centered cubic) net using the Reticular Chemistry Structure Resource. 

1. Navigate to rcsr.anu.edu.au/ and click Nets. 

2. In the Symbol box, type fcu. 

This lists the space group and topological information on the net fcu. You can use this information to 

create a new 3D Atomistic structure based on this topology. 

3. In a new project, select New -> 3D Atomistic. Rename this file to fcu.  

4. Click Build -> Crystals -> Build Crystal…  Input the information on the space group and select 

Build. The unit cell lengths are unimportant at this stage, so the default of 10 Å is fine. 

5. Click Build -> Add Atoms. Select Ag
+
 as the element to add, and place it at the coordinates of the 

vertex in fcu (x,y,z = 0,0,0). Note the space group generates all symmetry-equivalent atom positions 

within the unit cell. 

6. Add Cl
- 
displaced halfway along the unit cell. (x,y,z = 0.5,0,0). This is the rock salt structure, adopted 

by the salt AgCl. 

7. Since the ions are located too far away from one another to be bonding within this unit cell, the next 

step is to geometry optimize the cell. For each ion, set the correct charge. 

8. Run Modules -> Forcite -> Calculation. From here, the Task is Geometry Optimization, Fine quality, 

and under More…, tick the Optimize Cell option. Click Run, and when completed this will create a new 

folder with a second 3D Atomistic file along with other files detailing the calculation performed. Check 

the Termination Status is ‘Normal’ and that the refinement has converged. 


